Jak použít funkci SVYHLEDAT v MS Excel

Potřebujeme např. doplnit neúplnou tabulku s kódy zaměstnanců o jejich jména (viz. tabulka 2).  Máme k dispozici tabulku, ve které budeme vyhledávat (viz. tabulka 1). Pro tento úkol využijeme funkci SVYHLEDAT, která vyhledá určený kód v tabulce 1 v krajním levém sloupci a vrátí hodnotu ze zadaného sloupce ve stejném řádku. Zápis výpočtu je následovný =SVYHLEDAT(F4;$B$4:$D$22;2;0). Je nutné ovládat adresaci a také zajistit soulad datových typů pro hledané argumenty.

Tabulky

 

Příspěvek byl publikován v rubrice Jak na Office se štítky , , , . Můžete si uložit jeho odkaz mezi své oblíbené záložky.